SQLite edit column properties not possible?

Note: please leave bug reports and feature requests on

SQLite edit column properties not possible?

Postby mother10 » Tue Dec 09, 2014 8:25 pm


I installed DBeaver "EE" today, latest version 3.1.0, on windows 8.1 64 bits, but I am having some problems.
I use SQLite db. Managed to get a new db and entered some tables. I have a simple table with 3 columns (integer for the key, a boolean and a string) but i dont seem to be able to edit any column properties after the column is initially entered. All I can enter for a new column is its name.

I tried to create a table and columns with sql, that works, but after that also i cannot change any column property.

What am I missing?
I searched this forum, tried anything I could think of but no result.

I will enter new topics for the other problems.

Thanks for any help.
Posts: 3
Joined: Tue Dec 09, 2014 8:13 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 13 guests