SQL error after Format query (!= operator)

Note: please leave bug reports and feature requests on

SQL error after Format query (!= operator)

Postby carlosjrcabello » Fri Jun 08, 2012 6:19 pm

Att.
Carlos Alberto Junior Spohr Poletto

@carlosjrcabello
carlosjrcabello
 
Posts: 14
Joined: Thu Jun 07, 2012 11:32 am

Re: SQL error after Format query (!= operator)

Postby Serge » Sat Jun 09, 2012 12:42 pm

Hi!

Could you say what database do you use? (I'm just curious what SQL dialect uses operator != instead of <> :) ).
I'll add != as standard SQL operator so it will be formatted propely in next version.

Thanks for report!
Serge
 
Posts: 1526
Joined: Sat Feb 26, 2011 8:24 pm
Location: SPb

Re: SQL error after Format query (!= operator)

Postby thedave » Mon Oct 22, 2012 7:24 pm

thedave
 
Posts: 13
Joined: Mon Oct 22, 2012 11:36 am

Re: SQL error after Format query (!= operator)

Postby Serge » Mon Oct 22, 2012 7:42 pm

Hello,

Oops, I definitely remember that I have fixed this bug :) But apparently it is here again.
Anyway, fix (or refix) will be included in the next version.

Thanks for report!
Serge
 
Posts: 1526
Joined: Sat Feb 26, 2011 8:24 pm
Location: SPb

Re: SQL error after Format query (!= operator)

Postby thedave » Mon Oct 22, 2012 8:33 pm

Thanks for your quick reply! Tested in 1.x and 2beta branch, same issue.

Keep up to good work, this tool helps me everyday, since I have several projects with different DBMS. Where can I donate?

Dave
thedave
 
Posts: 13
Joined: Mon Oct 22, 2012 11:36 am


Return to Support



Who is online

Users browsing this forum: No registered users and 12 guests