3.5.3 - Cannot create new table

Note: please leave bug reports and feature requests on

3.5.3 - Cannot create new table

Postby FabHuy » Tue Nov 10, 2015 8:08 am

Hello,

I just switched this morning to 3.5.3 version, and I cannot create new tables : the tab automatically closes as soon as I change the table's name.

I'm working on a MS Sql Server 2008 R2 SP1 x64 running on Windows 7, using Dbeaver under Ubuntu 14.04.3, and tried with both jTDS and MS drivers.

As soon as I switch back to 3.5.1 (the version I used yesterday), everything works just fine. I tried to purge the old package, delete every configuration file, and recreate the connection, it still works only on 3.5.1.

Don't know if this is the right place to signal this problem, but thanks ^^
FabHuy
 
Posts: 1
Joined: Tue Nov 10, 2015 8:01 am

Re: 3.5.3 - Cannot create new table

Postby Serge » Tue Nov 10, 2015 9:45 am

Yes, it is a bug in 3.5.3. Will be fixed in the next (hotfix) version.
Thanks for report!
Serge
 
Posts: 1526
Joined: Sat Feb 26, 2011 8:24 pm
Location: SPb


Return to Support



Who is online

Users browsing this forum: No registered users and 28 guests