Page 1 of 1

DBeaver 3.5.0+ requires Java 1.7+

PostPosted: Fri Oct 02, 2015 12:25 pm
by Serge
Since version 3.5.0 DBeaver Standalone requires Java 1.7 or higher.
It is a result of migration to Eclipse Mars platform which is Java 1.7-dependent.

Eclipse plugin version compiled with Java 1.6 so it can be installed on earlier Eclipse versions with Java 1.6+.