DBeaver 3.5.0+ requires Java 1.7+

Note: please leave bug reports and feature requests on

DBeaver 3.5.0+ requires Java 1.7+

Postby Serge » Fri Oct 02, 2015 12:25 pm

Since version 3.5.0 DBeaver Standalone requires Java 1.7 or higher.
It is a result of migration to Eclipse Mars platform which is Java 1.7-dependent.

Eclipse plugin version compiled with Java 1.6 so it can be installed on earlier Eclipse versions with Java 1.6+.
Posts: 1526
Joined: Sat Feb 26, 2011 8:24 pm
Location: SPb

Return to Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests